Skip to main content
VulnerabilityPublished Updated

CVE-2025-67993: Atarim (WordPress plugin) · Missing Authorization

Affects Atarim (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 4.2.2 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.2.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Atarim (WordPress plugin) to 4.2.2.

Affected software

ProductAffectedFixed in
Vito PelegAtarimAffected
  • <4.2.2
Fixed in
  • 4.2.2

AI-suggested

If you cannot patch yet, users should review and tighten access control configurations where possible to mitigate risk.

Description

Missing Authorization vulnerability in Vito Peleg Atarim atarim-visual-collaboration allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Atarim: from n/a through <= 4.2.1.

References

Community reviews

Loading reviews…