CVE-2025-6838: Broken Link Notifier (WordPress plugin) · CSV Injection
Affects Broken Link Notifier (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.1 Medium · patch available : update Broken Link Notifier (WordPress plugin) when convenient.
Data as of 26 Oct 2026, 08:30 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 11 Jul 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| apos37 Broken Link Notifier | Affected
| Fixed in– |
AI-suggested
A patch is available for this vulnerability. Users of the Broken Link Notifier plugin should update to the latest version beyond 1.3.0 to remediate this issue. Until patched, restrict Contributor-level access to trusted users and exercise caution when opening CSV files exported from this plugin.
Description
The Broken Link Notifier plugin for WordPress is vulnerable to CSV Injection in all versions up to, and including, 1.3.0 via broken links that are later exported. This makes it possible for authenticated attackers, with Contributor-level access and above, to embed untrusted input into exported CSV files, which can result in code execution when these files are downloaded and opened on a local system with a vulnerable configuration.