CVE-2025-68844: Membee Login (WordPress plugin) · Cross-site Scripting
Affects Membee Login (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 2.3.7 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.3.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 20 Feb 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Membee Login (WordPress plugin) to 2.3.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DaleABMembee Login | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider applying input validation or web application firewall (WAF) rules to detect and block reflected XSS attempts specific to the Membee Login widget.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in DaleAB Membee Login membees-member-login-widget allows Reflected XSS.This issue affects Membee Login: from n/a through <= 2.3.6.