Skip to main content
VulnerabilityPublished Updated

CVE-2025-69329: Prestige (WordPress plugin) · Deserialization of Untrusted Data

Affects Prestige (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.8 Critical : upgrade to 1.4.1 as a priority.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.

Contested

Critical score, yet low EPSS after six months
EPSS
0.4% chance of exploitation in 30 days – higher than 38% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.4.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Prestige (WordPress plugin) to 1.4.1.

Affected software

ProductAffectedFixed in
JthemesPrestigeAffected
  • <1.4.1
Fixed in
  • 1.4.1

AI-suggested

If you cannot patch yet, consider restricting network access to the affected application and monitoring for unusual activity related to deserialization processes. Avoid processing untrusted serialized data if possible.

Description

Deserialization of Untrusted Data vulnerability in Jthemes Prestige prestige allows Object Injection.This issue affects Prestige: from n/a through < 1.4.1.

References

Community reviews

Loading reviews…