CVE-2025-69338: Riode Core (WordPress plugin) · SQL Injection
Affects Riode Core (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.3 Critical : upgrade to 1.6.27 as a priority.
Data as of 30 Oct 2026, 11:52 UTC
Contested
Critical score, yet low EPSS after six months- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.6.27
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 5 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Riode Core (WordPress plugin) to 1.6.27.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| don-themesRiode Core | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider applying any available workarounds or mitigations recommended by the vendor. Monitoring vendor channels for updates is advised.
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in don-themes Riode Core riode-core allows Blind SQL Injection.This issue affects Riode Core: from n/a through <= 1.6.26.