Skip to main content
VulnerabilityPublished Updated

CVE-2025-69343: Jeroen Schmit Theater for WordPress · Cross-site Scripting

Affects Jeroen Schmit Theater for WordPressSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 0.19.1 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 0.19.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Jeroen Schmit Theater for WordPress to 0.19.1.

Affected software

ProductAffectedFixed in
Jeroen SchmitTheater for WordPressAffected
  • <0.19.1
Fixed in
  • 0.19.1

AI-suggested

If you cannot patch yet, users should consider restricting privileges to trusted users and be cautious with user-generated content.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Jeroen Schmit Theater for WordPress theatre allows Stored XSS.This issue affects Theater for WordPress: from n/a through <= 0.19.

References

Community reviews

Loading reviews…