CVE-2025-69347: WPSubscription (WordPress plugin) · Insecure Direct Object Reference
Affects WPSubscription (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.6 High : upgrade to 1.8.11 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 31% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.8.11
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 25 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade WPSubscription (WordPress plugin) to 1.8.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Convers LabWPSubscription | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting access to the plugin's functionality and monitoring for unusual activity related to subscription management. Avoid exposing the affected plugin to untrusted users where possible.
Description
Authorization Bypass Through User-Controlled Key vulnerability in Convers Lab WPSubscription subscription allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPSubscription: from n/a through <= 1.8.10.