CVE-2025-71451: Vembu Technologies BDRSuite · Cross-site Scripting
Affects Vembu Technologies BDRSuiteSource CVE Database V5
Not known to be exploited · CVSS 5.1 Medium : upgrade to 7.6.0 when convenient.
Data as of 3 Nov 2026, 20:13 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 5.1 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 6.1 |
- Patch
- Available – fixed in 7.6.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:N/VA:N/SC:L/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Vembu Technologies BDRSuite to 7.6.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Vembu TechnologiesBDRSuite | Affected
| Fixed in
|
AI-suggested
Upgrade Vembu BDRSuite to version 7.6.0 or later, where this vulnerability is fixed. No other mitigation is required as the fix is officially released.
Description
CVE-2025-71451 is a medium-severity cross-site scripting (XSS) vulnerability in Vembu BDRSuite versions before 7.6.0. It allows unauthenticated remote attackers to inject arbitrary JavaScript by manipulating certain request parameters. This vulnerability can lead to session hijacking or manipulation of the user interface in the victim's browser. The issue is fixed in version 7.6.0.