Skip to main content
VulnerabilityPublished

CVE-2026-0263: Palo Alto Networks Cloud NGFW · Out-of-bounds Write

Affects Palo Alto Networks Cloud NGFWSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.2 High · fixed in 12.1.7 : patch Palo Alto Networks Cloud NGFW soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 31% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 12.1.7, 11.2.12, 11.1.15
CVSS:4.0/AV:N/AC:H/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:L/SI:L/SA:N/E:U/AU:Y/R:U/V:C/RE:H/U:Red

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade PAN-OS to 12.1.7, 11.2.12 or 11.1.15.

Affected software

ProductAffectedFixed in
Palo Alto NetworksPAN-OSAffected
  • >=12.1.0 <12.1.7
Fixed in
  • 12.1.7
Palo Alto NetworksPAN-OSAffected
  • >=11.2.0 <11.2.12
Fixed in
  • 11.2.12
Palo Alto NetworksPAN-OSAffected
  • >=11.1.0 <11.1.15
Fixed in
  • 11.1.15

AI-suggested

No vendor guidance indicates that the vulnerability is already mitigated or requires no action. If you cannot patch yet, consider limiting network exposure of affected PAN-OS devices and applying any recommended temporary mitigations from the vendor once available.

Description

CVE-2026-0263 is a buffer overflow vulnerability in the IKEv2 processing component of Palo Alto Networks PAN-OS software. This flaw allows an unauthenticated network attacker to execute arbitrary code with elevated privileges on the affected firewall or cause a denial of service. The vulnerability specifically impacts PAN-OS running on Cloud NGFW devices, while Panorama, Cloud NGFW as a service, and Prisma Access are not affected. The CVSS 4.0 base score is 7.2, indicating a high severity. There are no known exploits in the wild at this time.

References

Community reviews

Loading reviews…