Skip to main content
VulnerabilityPublished

CVE-2026-0415: NETGEAR RBE970 · Insufficient Input Validation

Affects NETGEAR RBE970Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to V9.12.4.9 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in V9.12.4.9, V7.2.8.5
CVSS:4.0/AV:A/AC:L/AT:N/PR:H/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N/E:U

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 9 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade RBE970 to V9.12.4.9; RBR750 and RBR840 and RBR850 and RBR860 and RBRE950 and RBRE960 and RBS750 and RBS840 and RBS850 and RBS860 and RBSE950 and RBSE960 to V7.2.8.5.

Affected software

ProductAffectedFixed in
NETGEARRBE970Affected
  • <9.12.4.9
Fixed in
  • V9.12.4.9
NETGEARRBR750Affected
  • <7.2.8.5
Fixed in
  • V7.2.8.5
NETGEARRBR840Affected
  • <7.2.8.5
Fixed in
  • V7.2.8.5
NETGEARRBR850Affected
  • <7.2.8.5
Fixed in
  • V7.2.8.5
NETGEARRBR860Affected
  • <7.2.8.5
Fixed in
  • V7.2.8.5
NETGEARRBRE950Affected
  • <7.2.8.5
Fixed in
  • V7.2.8.5

AI-suggested

If you cannot patch yet, restrict administrative access to trusted users only and limit local network access to the router's management interface.

Description

CVE-2026-0415 is an insufficient input validation vulnerability in the NETGEAR RBE970 router. It allows authenticated administrators on the local network to make unauthorized modifications to the router's software and functionality. The vulnerability requires high privileges and local network access. The CVSS score is 4.3, indicating medium severity.

References

Community reviews

Loading reviews…