CVE-2026-101209: Dell OpenManage Enterprise · Server-Side Request Forgery
Affects Dell OpenManage EnterpriseSource CVE Database V5
Not known to be exploited · CVSS 2.7 Low : upgrade to 4.8.0 or later when convenient.
Data as of 30 Oct 2026, 12:33 UTC
Thin evidence
One scorer or none| CNA (dell) | CVSS 3.1 | 2.7 |
|---|
- Patch
- Available – fixed in 4.8.0 or later
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Dell OpenManage Enterprise to 4.8.0 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellOpenManage Enterprise | Affected
| Fixed in
|
AI-suggested
Upgrade Dell OpenManage Enterprise to version 4.8.0 or later to remediate this vulnerability. No other mitigation actions are indicated.
Description
Dell OpenManage Enterprise versions prior to 4.8.0 contain a Server-Side Request Forgery (SSRF) vulnerability (CWE-918). This vulnerability allows a high privileged attacker with remote access to potentially cause information exposure. The issue is addressed in version 4.8.0 and later.