CVE-2026-103390: Juniper Networks Session Smart Router · Out-of-bounds Read
Affects Juniper Networks Session Smart RouterSource CVE Database V5
Not known to be exploited · CVSS 5.3 Medium · fixed in 7.2.3 : update Juniper Networks Session Smart Router when convenient.
Data as of 28 Oct 2026, 17:22 UTC
- Patch
- Available – fixed in 7.2.3, 7.1.7, 7.0.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Session Smart to 7.2.3, 7.1.7 or 7.0.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Juniper NetworksSession Smart Router | Affected
| Fixed in
|
| Juniper NetworksSession Smart Router | Affected
| Fixed in
|
| Juniper NetworksSession Smart Router | Affected
| Fixed in
|
| Juniper NetworksSession Smart Conductor | Affected
| Fixed in
|
| Juniper NetworksSession Smart Conductor | Affected
| Fixed in
|
| Juniper NetworksSession Smart Conductor | Affected
| Fixed in
|
AI-suggested
Apply the official fixes provided by Juniper Networks by upgrading to versions 7.0.5, 7.1.7, or 7.2.3 or later. These versions contain patches that address the out-of-bounds read vulnerability. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-103390 is an out-of-bounds read vulnerability in the HttpParser component of Juniper Networks Session Smart Router and Session Smart Conductor. This flaw allows an attacker to cause a denial of service by sending a specially crafted HTTP request. The vulnerability affects multiple versions prior to fixed releases. The issue has a medium severity rating with a CVSS score of 5.3. Fixed versions have been released by the vendor.