CVE-2026-103403: Juniper Networks Session Smart Router · OS Command Injection
Affects Juniper Networks Session Smart RouterSource CVE Database V5
Not known to be exploited · CVSS 8.8 High · fixed in 7.2.3 : patch Juniper Networks Session Smart Router soon.
Data as of 28 Oct 2026, 17:22 UTC
- Patch
- Available – fixed in 7.2.3, 7.1.7, 7.0.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Session Smart to 7.2.3, 7.1.7 or 7.0.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Juniper NetworksSession Smart Router | Affected
| Fixed in
|
| Juniper NetworksSession Smart Router | Affected
| Fixed in
|
| Juniper NetworksSession Smart Router | Affected
| Fixed in
|
| Juniper NetworksSession Smart Conductor | Affected
| Fixed in
|
| Juniper NetworksSession Smart Conductor | Affected
| Fixed in
|
| Juniper NetworksSession Smart Conductor | Affected
| Fixed in
|
AI-suggested
Upgrading to fixed versions 7.0.5, 7.1.7, or 7.2.3 is the recommended remediation. No other vendor advisory mitigation or temporary fixes are provided. Applying the official patches fully addresses the vulnerability.
Description
CVE-2026-103403 is an OS Command Injection vulnerability in the AccessManager component of Juniper Networks Session Smart Router and Session Smart Conductor. It allows an attacker with limited privileges to execute arbitrary commands and delete files by exploiting improper neutralization of special elements during audit rule deletion. The vulnerability affects multiple versions prior to fixed releases 7.0.5, 7.1.7, and 7.2.3. It has a high severity with a CVSS score of 8.8.