Skip to main content
VulnerabilityPublished

CVE-2026-103792: Dell PowerProtect Data Domain Management Center · SQL Injection

Affects Dell PowerProtect Data Domain Management CenterSource CVE Database V5

0

Not known to be exploited · CVSS 9.6 Critical · fixed in 8.9.0.0 or later : patch Dell PowerProtect Data Domain Management Center as a priority.

Data as of 28 Oct 2026, 10:58 UTC

CVSS 3.1 base score
9.6Critical
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later +1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain Management Center to 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later or 7.13.1.90 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data Domain Management CenterAffected
  • =0
Fixed in
  • 8.9.0.0 or later
  • 8.6.1.30 or later
  • 8.3.1.50 or later
  • 7.13.1.90 or later

AI-suggested

Fixed versions are available and should be applied: upgrade to 8.9.0.0 or later for Feature Release, 8.6.1.30 or later for LTS2026, 8.3.1.50 or later for LTS2025, and 7.13.1.90 or later for LTS2024. No additional mitigation steps are indicated in the vendor advisory. Applying these updates will remediate the vulnerability.

Description

Dell PowerProtect Data Domain Management Center versions 7.7.1.0 through 8.8 and several LTS releases contain a SQL Injection vulnerability (CWE-89). This flaw allows a low privileged remote attacker to potentially gain unauthorized access to managed systems. The vulnerability is critical with a CVSS score of 9.6 and affects multiple release lines. Fixed versions are available starting from 8.9.0.0, 8.6.1.30, 8.3.1.50, and 7.13.1.90.

References

Community reviews

Loading reviews…