CVE-2026-104068: JetBackup (WordPress plugin) · Link Following
Affects JetBackup (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.6 High : upgrade to 3.1.24.10 soon.
Data as of 26 Oct 2026, 13:47 UTC
- EPSS
- 0.6% chance of exploitation in 30 days – higher than 51% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- CISA SSVC
- Exploitation
- No evidence of active exploitation and no public proof of concept
- Automatable
- Attackers cannot reliably automate steps 1–4 of the kill chain
- Technical impact
- Total control over the software or total information disclosure
CISA SSVC assessment, 2026-10-23.
- Patch
- Available – fixed in 3.1.24.10
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 22 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade JetBackup (WordPress plugin) to 3.1.24.10.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| JetBackupJetBackup | Affected
| Fixed in
|
AI-suggested
Upgrade JetBackup to version 3.1.24.10 or later, where this vulnerability is fixed. No other mitigation is indicated or required as the fix addresses the root cause of improper link resolution during backup restore.
Description
JetBackup plugin for WordPress versions before 3.1.24.10 contains a vulnerability where an authenticated administrator can exploit symbolic link handling during backup import and restore to write arbitrary files outside the intended directory. This improper link resolution can lead to server-side code execution depending on server configuration and writable destinations. The issue is fixed in version 3.1.24.10.