Skip to main content
VulnerabilityPublished

CVE-2026-104674: Booktics (WordPress plugin) · Missing Authorization

Affects Booktics (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 1.0.32 when convenient.

Data as of 30 Oct 2026, 20:38 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.14.3
Patch
Available – fixed in 1.0.32
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Booktics (WordPress plugin) to 1.0.32.

Affected software

ProductAffectedFixed in
BookticsbookticsAffected
  • <1.0.32
Fixed in
  • 1.0.32

AI-suggested

Upgrade Booktics to version 1.0.32 or later, where this missing authorization vulnerability is fixed. No other mitigations are specified or required.

Description

Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.31.

References

Community reviews

Loading reviews…