CVE-2026-105296: Akeeba Backup for Joomla! · Cross-site Request Forgery (CSRF)
Affects Akeeba Backup for Joomla!Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 10.3.7 when convenient.
Data as of 4 Nov 2026, 05:13 UTC
Thin evidence
One scorer or none| CNA (jpcert) | CVSS 3.0 | 5.4 |
|---|---|---|
| CNA (jpcert) | CVSS 4.0 | 5.1 |
- Patch
- Available – fixed in 10.3.7, 9.1.8, 7.9.0
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Akeeba Backup for Joomla! to 10.3.7; Akeeba Backup for WordPress and Akeeba Solo to 9.1.8; Admin Tools for Joomla! and akeeba/backup-for-joomla to 7.9.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Akeeba Ltd.Akeeba Backup for Joomla! | Affected
| Fixed in
|
| Akeeba Ltd.Akeeba Backup for WordPress | Affected
| Fixed in
|
| Akeeba Ltd.Akeeba Solo | Affected
| Fixed in
|
| Akeeba Ltd.Admin Tools for Joomla! | Affected
| Fixed in
|
Packagistakeeba/backup-for-joomlapkg:composer/akeeba/backup-for-joomlaOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Akeeba Backup for Joomla! to version 10.3.7, 9.1.8, or 7.9.0 or later, where the anti-CSRF protections have been implemented. Applying these official fixes fully mitigates the vulnerability.
Description
Akeeba Backup for Joomla! versions prior to 10.3.7, 9.1.8, and 7.9.0 lack anti-CSRF protections on certain actions. This vulnerability allows an attacker to trick an authenticated user into performing unintended operations by visiting a malicious page. The issue has a medium severity rating and is addressed in the specified fixed versions.