CVE-2026-105454: Best Practical Solutions Request Tracker · Cross-site Scripting
Affects Best Practical Solutions Request TrackerSource CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 6.0.4 or 5.0.11 when convenient.
Data as of 30 Oct 2026, 16:18 UTC
Thin evidence
One scorer or none| CNA (CERT-PL) | CVSS 4.0 | 5.3 |
|---|
- Patch
- Available – fixed in 6.0.4, 5.0.11
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:L/VI:L/VA:N/SC:L/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Best Practical Solutions Request Tracker to 6.0.4 or 5.0.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Best Practical SolutionsRequest Tracker | Affected
| Fixed in
|
| Best Practical SolutionsRequest Tracker | Affected
| Fixed in
|
GitHubRequest Trackerpkg:github/Request TrackerOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade affected RT instances to version 5.0.11 or later, or 6.0.4 or later, where the vulnerability is fixed. There are no vendor advisories indicating alternative mitigations or that no action is required. Applying the official patches is the recommended remediation.
Description
A cross-site scripting (XSS) vulnerability exists in Best Practical Solutions Request Tracker (RT) due to improper HTML escaping of URLs in ticket content. This allows an attacker who can add HTML content to a ticket—such as an unauthenticated sender of HTML email to a queue with public CreateTicket or ReplyToTicket permissions—to inject scripts that execute when the ticket history is viewed. The vulnerability affects RT versions from 5.0.0 up to but not including 5.0.11 and from 6.0.0 up to but not including 6.0.4. The issue is fixed in versions 5.0.11 and 6.0.4.