Skip to main content
VulnerabilityPublished

CVE-2026-105477: Veeam Agent for Linux · Untrusted Search Path

Affects Veeam Agent for LinuxSource CVE Database V5

0

Not known to be exploited · CVSS 7.3 High : upgrade to 13.1.2 soon.

Data as of 27 Oct 2026, 17:25 UTC

CVSS 4.0 base score
7.3High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 13.1.2
CVSS:4.0/AV:L/AC:L/AT:P/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Veeam Agent for Linux to 13.1.2.

Affected software

ProductAffectedFixed in
VeeamAgent for LinuxAffected
  • >=13.1 <13.1.2
Fixed in
  • 13.1.2

AI-suggested

Upgrade Veeam Agent for Linux to version 13.1.2 or later, where this vulnerability is fixed. Since this is not a cloud service, remediation requires applying the official patch. No other mitigations are specified.

Description

CVE-2026-105477 is a local privilege escalation vulnerability in Veeam Agent for Linux versions 13.1 up to but not including 13.1.2. It affects only installations managed by a Veeam Backup & Replication instance. The issue is due to an untrusted search path (CWE-426), which could allow an attacker with local access to escalate privileges.

References

Community reviews

Loading reviews…