Skip to main content
VulnerabilityPublished

CVE-2026-10567: 1Panel-dev CordysCRM · Cross-site Scripting

Affects 1Panel-dev CordysCRMSource CVE Database V5

0
Compare

Public exploit available · CVSS 5.1 Medium.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 4.0 base score
5.1Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
1Panel-devCordysCRMAffected
  • =1.4.0
  • =1.4.1
Fixed in–
GitHub1panel-dev/CordysCRMpkg:github/1panel-dev/CordysCRMOther threatsAffected
  • =1.4.0
  • =1.4.1
Fixed in–

CPE configurations (1)

  • cpe:2.3:a:1panel-dev:cordyscrm:*:*:*:*:*:*:*:*

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade 1Panel-dev CordysCRM to version 1.7.0 or later, which contains the official fix for this vulnerability. The patch is identified by commit c87682afa8df79853299f75489c9d333f7bc5fce. No other mitigations are specified or required once the upgrade is applied.

Description

CVE-2026-10567 is a cross-site scripting (XSS) vulnerability in 1Panel-dev CordysCRM affecting versions up to 1.4.1. The issue occurs in the Save function of the ModuleFormService.java file, where manipulation of the Description argument allows remote attackers to execute XSS attacks. The vulnerability has a medium severity score of 5.1. Upgrading to version 1.7.0 resolves the issue.

References

Community reviews

Loading reviews…