CVE-2026-107263: Drupal Gutenberg · Incorrect Authorization
Affects Drupal GutenbergSource CVE Database V5
Not known to be exploited : upgrade to 3.0.7 or 2.15.0 soon.
Data as of 30 Oct 2026, 04:16 UTC
Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD
Thin evidence
One scorer or none- Patch
- Available – fixed in 3.0.7, 2.15.0
Exploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Drupal Gutenberg to 3.0.7 or 2.15.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DrupalGutenberg | Affected
| Fixed in
|
| DrupalGutenberg | Affected
| Fixed in
|
AI-suggested
Upgrade Drupal Gutenberg to version 2.15.0 or later, or 3.0.7 or later, where the authorization issue has been fixed. No other mitigation is indicated.
Description
CVE-2026-107263 is an Incorrect Authorization vulnerability in the Drupal Gutenberg module that allows forceful browsing. It affects versions from 0.0.0 up to but not including 2.15.0, and from 3.0.0 up to but not including 3.0.7. Fixed versions are 2.15.0 and 3.0.7.