CVE-2026-107268: Drupal Two Factor Authentication – TFA / Passwordless Login · Insertion of Sensitive Information Into Sent Data
Affects Drupal Two Factor Authentication – TFA / Passwordless LoginSource CVE Database V5
Not known to be exploited : upgrade to 5.5.2 or 5.4.1 soon.
Data as of 30 Oct 2026, 04:16 UTC
Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD
Thin evidence
One scorer or none- Patch
- Available – fixed in 5.5.2, 5.4.1
Exploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Drupal Two Factor Authentication – TFA / Passwordless Login to 5.5.2 or 5.4.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DrupalTwo Factor Authentication - TFA / Passwordless Login | Affected
| Fixed in
|
| DrupalTwo Factor Authentication - TFA / Passwordless Login | Affected
| Fixed in
|
AI-suggested
Upgrade the Drupal Two Factor Authentication - TFA / Passwordless Login module to version 5.4.1 or later, or 5.5.2 or later, where the vulnerability has been fixed.
Description
A vulnerability in the Drupal Two Factor Authentication - TFA / Passwordless Login module allows insertion of sensitive information into sent data, enabling forceful browsing. This affects versions from 0.0.0 up to but not including 5.4.1, and from 5.5.0 up to but not including 5.5.2. Fixed versions are 5.4.1 and 5.5.2.