Skip to main content
VulnerabilityPublished

CVE-2026-108366: easy.jobs (WordPress plugin) · Cross-site Scripting

Affects easy.jobs (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 6.4 Medium.

Data as of 28 Oct 2026, 07:13 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
wpdevteameasy.jobs – AI powered Job Listing, Job Board, Career Page, Recruitment & Hiring SolutionAffected
  • <=2.8.2
Fixed in–

AI-suggested

Users should upgrade beyond version 2.8.2 once a fixed version is released. Until then, restrict contributor-level access to trusted users only and consider disabling the vulnerable Gutenberg block if possible. Monitor the vendor's advisory channels for official remediation updates.

Description

The easy.jobs WordPress plugin up to version 2.8.2 contains a stored cross-site scripting (XSS) vulnerability in the 'icon' attribute of its Gutenberg block. Authenticated users with contributor-level access or higher can inject malicious scripts that execute when other users view the affected pages. This vulnerability arises from insufficient input sanitization and output escaping of user-supplied attributes.

References

Community reviews

Loading reviews…