CVE-2026-109961: froxlor · Injection
Affects froxlorSource CVE Database V5
Public exploit available · CVSS 8.4 High : upgrade to 2.3.14 as a priority.
Data as of 26 Oct 2026, 20:12 UTC
- CISA SSVC
- Exploitation
- Proof of concept is public or traded
- Automatable
- Attackers cannot reliably automate steps 1–4 of the kill chain
- Technical impact
- Limited control over the software or limited information exposure
CISA SSVC assessment, 2026-10-26.
- Patch
- Available – fixed in 2.3.14
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:H/VA:L/SC:N/SI:H/SA:LExploitation evidence
t = 0 is the CVE’s publication on cve.org
Disclosed: evidence found.
CVE published 13 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: evidence found.
CISA SSVC: proof of concept public
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
Timeline
CVE ID reserved
by VulnCheck
, 2 hours before disclosure
CVE published
on cve.org
, t = 0
CISA SSVC assessment
proof of concept public
, 13 days after disclosure
In Threat Radar
record ingested
, 13 days after disclosure
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CISA SSVC, the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade froxlor to 2.3.14.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| froxlorfroxlor | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Froxlor to version 2.3.14 or later, where this vulnerability is fixed. No other mitigation is indicated by the vendor advisory.
Description
Froxlor versions from 0.10.0 up to but not including 2.3.14 contain a newline injection vulnerability in the Ftps.add API. Authenticated users can exploit this flaw by injecting newline characters into the additional_members parameter, which are then unsanitized when written to the root-owned NSS group database file. This can create unauthorized privileged group entries, enabling local privilege escalation. The vulnerability is fixed in version 2.3.14.