Skip to main content
VulnerabilityPublished Updated

CVE-2026-11023: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 149.0.7827.53 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Google Chrome to 149.0.7827.53.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=149.0.7827.53 <149.0.7827.53
Fixed in
  • 149.0.7827.53

AI-suggested

Since the vulnerability affects Chrome versions prior to 149.0.7827.53, updating to version 149.0.7827.53 or later is recommended once confirmed by the vendor. No other specific mitigations are provided in the advisory.

Description

Inappropriate implementation in WebAppInstalls in Google Chrome prior to 149.0.7827.53 allowed a remote attacker who had compromised the renderer process to bypass same origin policy via a crafted HTML page. (Chromium security severity: Medium)

References

Community reviews

Loading reviews…