Skip to main content
VulnerabilityPublished

CVE-2026-110377: Bopo (WordPress plugin) · Missing Authorization

Affects Bopo (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.2.4 when convenient.

Data as of 26 Oct 2026, 17:30 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.2.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Bopo (WordPress plugin) to 1.2.4.

Affected software

ProductAffectedFixed in
Bopo – WooCommerce Product Bundle Builderbopo-woo-product-bundle-builderAffected
  • <1.2.4
Fixed in
  • 1.2.4

AI-suggested

Upgrade the Bopo – WooCommerce Product Bundle Builder plugin to version 1.2.4 or later, where this missing authorization vulnerability has been fixed. No additional mitigation steps are indicated by the vendor.

Description

Missing Authorization vulnerability in VillaTheme Bopo – WooCommerce Product Bundle Builder bopo-woo-product-bundle-builder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Bopo – WooCommerce Product Bundle Builder: from n/a through 1.2.3.

References

Community reviews

Loading reviews…