Skip to main content
VulnerabilityPublished

CVE-2026-11075: Google Chrome · Out-of-bounds Read

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 149.0.7827.53 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Chrome and google/chrome to 149.0.7827.53.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=149.0.7827.53 <149.0.7827.53
Fixed in
  • 149.0.7827.53
Googlegoogle/chromepkg:deb/google/chromeOther threatsAffected
  • <149.0.7827.53
Fixed in
  • 149.0.7827.53

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

The vendor advisory linked does not explicitly confirm a patch or remediation level. The affected version is prior to 149.0.7827.53, which suggests that updating to version 149.0.7827.53 or later may address the issue.

Description

CVE-2026-11075 is an out-of-bounds read vulnerability in the V8 JavaScript engine used by Google Chrome. It affects versions prior to 149.0.7827.53 and allows a remote attacker to read potentially sensitive information from process memory via a crafted HTML page. The vulnerability has a medium severity rating with a CVSS score of 6.5. No known exploits are reported in the wild. A vendor advisory is available but does not explicitly confirm patch availability or remediation status.

References

Community reviews

Loading reviews…