CVE-2026-11126: Google Chrome · Insufficient Validation of Untrusted Input
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 149.0.7827.53 when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Chrome and google/chrome to 149.0.7827.53.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
Googlegoogle/chromepkg:deb/google/chromeOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users and administrators should monitor the official Google Chrome release notes and update to version 149.0.7827.53 or later once confirmed. Until then, avoid installing untrusted or suspicious Chrome extensions to mitigate risk.
Description
Inappropriate implementation in DevTools in Google Chrome prior to 149.0.7827.53 allowed an attacker who convinced a user to install a malicious extension to leak cross-origin data via a crafted Chrome Extension. (Chromium security severity: Medium)