CVE-2026-111411: FunnelKit Automations (WordPress plugin) · SQL Injection
Affects FunnelKit Automations (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.3 Critical : upgrade to 3.8.6 as a priority.
Data as of 28 Oct 2026, 13:27 UTC
- Patch
- Available – fixed in 3.8.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade FunnelKit Automations (WordPress plugin) to 3.8.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| FunnelKit Automationswp-marketing-automations | Affected
| Fixed in
|
AI-suggested
Upgrade Aman FunnelKit Automations to version 3.8.6 or later, where this SQL Injection vulnerability is fixed. No other mitigation is indicated or required according to the available data.
Description
CVE-2026-111411 is a critical SQL Injection vulnerability in Aman FunnelKit Automations (wp-marketing-automations) allowing blind SQL injection attacks. It affects versions from initial releases up to 3.8.5.2. The vulnerability permits an unauthenticated attacker to execute SQL commands remotely, potentially leading to high confidentiality impact and partial availability impact. A fixed version 3.8.6 is available.