Skip to main content
VulnerabilityPublished Updated

CVE-2026-111820: Analytics Insights (WordPress plugin) · Cross-site Scripting

Affects Analytics Insights (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.2 High.

Data as of 30 Oct 2026, 12:04 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Wordfence)CVSS 3.17.2
EPSS
0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
deconfAnalytics Insights – Google Analytics Dashboard for WordPressAffected
  • <=6.3.12
Fixed in–

AI-suggested

No explicit patch or remediation link is provided in the available data. Since the plugin is not a cloud service, remediation depends on the vendor releasing an update. Users should monitor the vendor's official channels for a security update beyond version 6.3.12. Until a fix is available, avoid using the affected versions or restrict access to the plugin's page title inputs if possible.

Description

The Analytics Insights – Google Analytics Dashboard for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Page Title in all versions up to, and including, 6.3.12 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

References

Community reviews

Loading reviews…