CVE-2026-111820: Analytics Insights (WordPress plugin) · Cross-site Scripting
Affects Analytics Insights (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.2 High.
Data as of 27 Oct 2026, 05:57 UTC
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 27 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| deconfAnalytics Insights – Google Analytics Dashboard for WordPress | Affected
| Fixed in– |
AI-suggested
No explicit patch or remediation link is provided in the available data. Since the plugin is not a cloud service, remediation depends on the vendor releasing an update. Users should monitor the vendor's official channels for a security update beyond version 6.3.12. Until a fix is available, avoid using the affected versions or restrict access to the plugin's page title inputs if possible.
Description
The Analytics Insights – Google Analytics Dashboard for WordPress plugin is affected by a stored Cross-Site Scripting (XSS) vulnerability in all versions up to and including 6.3.12. This vulnerability arises from insufficient input sanitization and output escaping of the Page Title, allowing unauthenticated attackers to inject malicious scripts that execute when a user views the affected page.