CVE-2026-111850: BuddyPress (WordPress plugin) · SQL Injection
Affects BuddyPress (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.5 High : upgrade to 14.5.3 soon.
Data as of 28 Oct 2026, 13:27 UTC
- Patch
- Available – fixed in 14.5.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade BuddyPress (WordPress plugin) to 14.5.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| BuddyPressbuddypress | Affected
| Fixed in
|
AI-suggested
Upgrade BuddyPress to version 14.5.3 or later, where this vulnerability is fixed. No other mitigation actions are indicated by the vendor advisory.
Description
CVE-2026-111850 is a SQL Injection vulnerability in BuddyPress versions prior to 14.5.3. It involves improper neutralization of special elements in SQL commands, allowing an attacker with low privileges to execute unauthorized SQL queries. The issue is fixed in version 14.5.3.