Skip to main content
VulnerabilityPublished

CVE-2026-11191: Google Chrome · Out of Bounds Memory Access

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.8 High : upgrade to 149.0.7827.53 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Google Chrome to 149.0.7827.53.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=149.0.7827.53 <149.0.7827.53
Fixed in
  • 149.0.7827.53

AI-suggested

Users and administrators should update Google Chrome to version 149.0.7827.53 or later to remediate this vulnerability. The vendor advisory linked does not explicitly state the patch status, but the affected versions indicate that the issue is fixed in 149.0.7827.53. No additional mitigation steps are specified by the vendor.

Description

CVE-2026-11191 is a high-severity vulnerability in Google Chrome prior to version 149.0.7827.53 involving out of bounds memory access in the ANGLE component. This flaw could be triggered by a crafted HTML page, potentially allowing a remote attacker to execute arbitrary code or cause denial of service. The vulnerability is identified as CWE-125 (Out-of-bounds Read).

References

Community reviews

Loading reviews…