CVE-2026-111971: Photo Engine (Media Organizer & Lightroom) (WordPress plugin) · Cross-site Scripting
Affects Photo Engine (Media Organizer & Lightroom) (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.8 Medium : upgrade to 6.5.8 when convenient.
Data as of 29 Oct 2026, 19:04 UTC
Thin evidence
One scorer or none| CISA-ADP | CVSS 3.1 | 6.8 |
|---|
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.5.8
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 22 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Photo Engine (Media Organizer & Lightroom) (WordPress plugin) to 6.5.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Photo Engine (Media Organizer & Lightroom) | Affected
| Fixed in
|
AI-suggested
Upgrade the Photo Engine (Media Organizer & Lightroom) plugin to version 6.5.8 or later, where this vulnerability is fixed. No other mitigation is required as the fix properly sanitizes and escapes input to prevent stored XSS.
Description
A Stored Cross-Site Scripting (XSS) vulnerability exists in the Photo Engine (Media Organizer & Lightroom) WordPress plugin versions before 6.5.8. The plugin fails to properly sanitize and escape collection and gallery names before storing and displaying them in the administrative dashboard. This allows authenticated users with author role or higher to inject malicious scripts that execute in the context of the admin dashboard.