Skip to main content
VulnerabilityPublished Updated

CVE-2026-112001: ProjectSend · Incorrect Authorization

Affects ProjectSendSource CVE Database V5

0

Public exploit available · CVSS 8.6 High : upgrade to 2.7.0 as a priority.

Data as of 26 Oct 2026, 13:07 UTC

CVSS 4.0 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.6% chance of exploitation in 30 days – higher than 49% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CISA SSVC
Exploitation
Proof of concept is public or traded
Automatable
Attackers cannot reliably automate steps 1–4 of the kill chain
Technical impact
Total control over the software or total information disclosure

CISA SSVC assessment, 2026-10-19.

Patch
Available – fixed in 2.7.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

t = 0 is the CVE’s publication on cve.org

  1. Disclosed: evidence found.

    CVE published 18 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: evidence found.

    CISA SSVC: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

Timeline

  1. CVE ID reserved

    by VulnCheck

    , 10 hours before disclosure

  2. CVE published

    on cve.org

    , t = 0

  3. CISA SSVC assessment

    proof of concept public

    , 28 hours after disclosure

  4. In Threat Radar

    record ingested

    , 8 days after disclosure

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CISA SSVC, the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade ProjectSend to 2.7.0.

Affected software

ProductAffectedFixed in
ProjectSendProjectSendAffected
  • >=2.0.0 <2.7.0
Fixed in
  • 2.7.0
GitHubProjectSendpkg:github/ProjectSendOther threatsAffected
  • >=2.0.0 <2.7.0
Fixed in
  • 2.7.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade ProjectSend to version 2.7.0 or later, where this incorrect authorization vulnerability is fixed. No other mitigation is indicated by the vendor advisory.

Description

ProjectSend versions 2.0.0 through 2.6.x contain an incorrect authorization vulnerability allowing API token holders with limited permissions to escalate privileges. Specifically, attackers with tokens limited to manage_users and edit_users can change the token owner's password, disable two-factor authentication, and sign in with full owner permissions. This flaw is fixed in version 2.7.0.

References

Community reviews

Loading reviews…