Skip to main content
VulnerabilityPublished

CVE-2026-11216: Google Chrome · Incorrect Security UI

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 149.0.7827.53 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 5% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Google Chrome to 149.0.7827.53.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=149.0.7827.53 <149.0.7827.53
Fixed in
  • 149.0.7827.53

AI-suggested

Users and administrators should update Google Chrome to version 149.0.7827.53 or later, where this vulnerability is fixed. Since no official remediation level or patch link is explicitly stated, check the vendor advisory at https://chromereleases.googleblog.com/2026/06/stable-channel-update-for-desktop.html for the latest update and confirmation. Until updated, users should exercise caution when interacting with file input elements on untrusted websites.

Description

CVE-2026-11216 is a vulnerability in Google Chrome prior to version 149.0.7827.53 involving incorrect security UI behavior in the File Input element. This flaw allows a remote attacker to perform UI spoofing by convincing a user to perform specific UI gestures on a crafted HTML page. The issue has a medium severity rating and does not impact confidentiality or availability but affects integrity through UI spoofing.

References

Community reviews

Loading reviews…