Skip to main content
VulnerabilityPublished Updated

CVE-2026-11218: Google Chrome · Inappropriate Implementation

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.8 Medium : upgrade to 149.0.7827.53 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
6.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Google Chrome to 149.0.7827.53.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=149.0.7827.53 <149.0.7827.53
Fixed in
  • 149.0.7827.53

AI-suggested

A fix is available in Google Chrome version 149.0.7827.53. Users and administrators should update to this version or later to remediate the vulnerability. Since this is not a cloud service, patching the client software is required. Refer to the official Google Chrome stable channel update advisory at https://chromereleases.googleblog.com/2026/06/stable-channel-update-for-desktop.html for update instructions and confirmation.

Description

CVE-2026-11218 is a vulnerability in Google Chrome on Windows prior to version 149.0.7827.53. It involves an inappropriate implementation in the PlatformIntegration component that allows a remote attacker to execute arbitrary code if a user performs specific UI gestures with a malicious file. The vulnerability has a medium severity rating with a CVSS score of 6.8.

References

Community reviews

Loading reviews…