CVE-2026-11221: Google Chrome · Insufficient Validation of Untrusted Input
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 149.0.7827.53 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Google Chrome to 149.0.7827.53.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
Since the vulnerability affects versions prior to 149.0.7827.53, updating to version 149.0.7827.53 or later is recommended if confirmed by the vendor. Monitor official Google Chrome release notes for an official fix or temporary mitigation instructions.
Description
A vulnerability in Google Chrome prior to version 149.0.7827.53 involves insufficient validation of untrusted input in the PointerLock feature. This flaw allows a remote attacker who has compromised the renderer process to perform UI spoofing via a crafted HTML page. The issue has a medium severity rating with a CVSS score of 4.3.