CVE-2026-112256: OpenText Advanced Authentication Server · Acceptance of Extraneous Untrusted Data With Trusted Data
Affects OpenText Advanced Authentication ServerSource CVE Database V5
Public exploit available · CVSS 9.2 Critical · fixed in 6.6.2.0 : patch OpenText Advanced Authentication Server as a priority.
Data as of 29 Oct 2026, 16:51 UTC
Thin evidence
One scorer or none| CNA (OpenText) | CVSS 4.0 | 9.2 |
|---|
- Patch
- Available – fixed in 6.6.2.0, 6.5.0.11, 6.4.3.9
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:N/SC:H/SI:H/SA:N/E:P/AU:Y/V:C/RE:M/U:RedExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: evidence found.
CVSS exploit maturity: proof of concept public
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade OpenText Advanced Authentication Server to 6.6.2.0, 6.5.0.11 or 6.4.3.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| OpenTextAdvanced Authentication Server | Affected
| Fixed in
|
| OpenTextAdvanced Authentication Server | Affected
| Fixed in
|
| OpenTextAdvanced Authentication Server | Affected
| Fixed in
|
AI-suggested
Apply the official patches by upgrading affected OpenText Advanced Authentication Server installations to versions 6.4.3.9, 6.5.0.11, or 6.6.2.0 as appropriate. These versions contain the fix for this vulnerability. There is no indication that additional mitigations are required beyond applying these updates.
Description
CVE-2026-112256 is a critical vulnerability in OpenText Advanced Authentication Server that allows acceptance of extraneous untrusted data alongside trusted data. This flaw leads to accessing functionality not properly constrained by access control lists (ACLs), potentially enabling unauthorized actions. The vulnerability affects versions from 6.4.0.0 through 6.4.3.8, 6.5.0.0 through 6.5.0.10, and 6.6.0.0 through 6.6.1.0. Fixed versions are 6.4.3.9, 6.5.0.11, and 6.6.2.0. The CVSS 4.0 score is 9.2, indicating a critical severity level.
References
- docs.microfocus.com/doc/42/26.3.1/security-improvements-662 (opens in a new tab)
- docs.microfocus.com/doc/2582/26.3.1/security-improvements-662 (opens in a new tab)
- docs.microfocus.com/doc/42/6.4.3.9/security-improvements-6439 (opens in a new tab)
- docs.microfocus.com/doc/42/6.5.0.11/security-improvements-65011 (opens in a new tab)