CVE-2026-112313: ACF Extended (WordPress plugin) · Cross-site Scripting
Affects ACF Extended (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 0.9.2.8 soon.
Data as of 26 Oct 2026, 19:06 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- CISA SSVC
- Exploitation
- No evidence of active exploitation and no public proof of concept
- Automatable
- Attackers cannot reliably automate steps 1–4 of the kill chain
- Technical impact
- Limited control over the software or limited information exposure
CISA SSVC assessment, 2026-10-22.
- Patch
- Available – fixed in 0.9.2.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 22 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade ACF Extended (WordPress plugin) to 0.9.2.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ACF Extendedacf-extended | Affected
| Fixed in
|
AI-suggested
Upgrade ACF Extended to version 0.9.2.8 or later, where this vulnerability is fixed. No other mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-112313 is a high-severity stored cross-site scripting (XSS) vulnerability in ACF Extended versions prior to 0.9.2.8. It allows improper neutralization of input during web page generation, potentially enabling attackers to inject malicious scripts. The issue is fixed in version 0.9.2.8.