Skip to main content
VulnerabilityPublished

CVE-2026-11233: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.7 Medium : upgrade to 149.0.7827.53 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
4.7Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 24 Oct 2026.

What to do

Upgrade Google Chrome to 149.0.7827.53.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=149.0.7827.53 <149.0.7827.53
Fixed in
  • 149.0.7827.53

AI-suggested

The vendor advisory linked (https://chromereleases.googleblog.com/2026/06/stable-channel-update-for-desktop.html) should be consulted for the latest remediation status. The affected version is prior to 149.0.7827.53, indicating that updating to version 149.0.7827.53 or later is expected to address the issue. Since the remediation level is not explicitly stated, users should apply the latest stable Chrome update to ensure protection. No additional mitigation steps are specified by the vendor.

Description

CVE-2026-11233 is a vulnerability in Google Chrome prior to version 149.0.7827.53 involving insufficient policy enforcement in FoldableAPIs. This flaw allows a remote attacker who has compromised the renderer process to bypass the same origin policy via a crafted HTML page. The vulnerability has a medium severity rating with a CVSS score of 4.7. No known exploits are reported in the wild. A vendor advisory is available but does not explicitly state the patch status or remediation level.

References

Community reviews

Loading reviews…