Skip to main content
VulnerabilityPublished

CVE-2026-112340: wazuh-dashboard-plugins · Incorrect Authorization

Affects wazuh-dashboard-pluginsSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.8 High : upgrade to 4.14.9 soon.

Data as of 6 Nov 2026, 15:32 UTC

CVSS 4.0 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.8
CNA (VulnCheck)CVSS 3.18.2
Patch
Available – fixed in 4.14.9
CVSS:4.0/AV:N/AC:H/AT:P/PR:L/UI:N/VC:H/VI:H/VA:N/SC:H/SI:H/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade wazuh-dashboard-plugins to 4.14.9.

Affected software

ProductAffectedFixed in
wazuhwazuh-dashboard-pluginsAffected
  • >=4.9.0 <4.14.9
Fixed in
  • 4.14.9
GitHubwazuh-dashboard-pluginspkg:github/wazuh-dashboard-pluginsOther threatsAffected
  • >=4.9.0 <4.14.9
Fixed in
  • 4.14.9

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Wazuh dashboard plugins to version 4.14.9 or later, where this vulnerability is fixed. No other mitigation or workaround is indicated by the vendor advisory.

Description

Wazuh dashboard plugins versions from 4.9.0 up to but not including 4.14.9 contain an authorization bypass vulnerability. This flaw allows authenticated dashboard users to override the Manager API Authorization header via the /api/request proxy endpoint by supplying nested Authorization headers in the request body. Exploiting this vulnerability enables attackers to impersonate other Manager API identities or send unauthenticated requests upstream. The issue is fixed in version 4.14.9.

References

Community reviews

Loading reviews…