Skip to main content
VulnerabilityPublished Updated

CVE-2026-11235: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.8 High : upgrade to 149.0.7827.53 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Chrome and google/chrome to 149.0.7827.53.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=149.0.7827.53 <149.0.7827.53
Fixed in
  • 149.0.7827.53
Googlegoogle/chromepkg:deb/google/chromeOther threatsAffected
  • <149.0.7827.53
Fixed in
  • 149.0.7827.53

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Until an official fix is confirmed, users should exercise caution when interacting with untrusted web content. No explicit mitigation steps are provided by the vendor advisory at this time.

Description

CVE-2026-11235 is a high-severity vulnerability in Google Chrome prior to version 149.0.7827.53 involving insufficient policy enforcement in the Compositing component. This flaw allows a remote attacker who has compromised the renderer process to execute arbitrary code within the sandbox via a crafted HTML page. The vulnerability has a CVSS score of 8.8, indicating a significant impact on confidentiality, integrity, and availability. No known exploits in the wild have been reported. The vendor advisory linked does not explicitly confirm patch availability or remediation status.

References

Community reviews

Loading reviews…