CVE-2026-112867: H5P (WordPress plugin) · Cross-site Scripting
Affects H5P (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.17.10 when convenient.
Data as of 26 Oct 2026, 19:07 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- CISA SSVC
- Exploitation
- No evidence of active exploitation and no public proof of concept
- Automatable
- Attackers cannot reliably automate steps 1–4 of the kill chain
- Technical impact
- Limited control over the software or limited information exposure
CISA SSVC assessment, 2026-10-22.
- Patch
- Available – fixed in 1.17.10
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 22 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade H5P (WordPress plugin) to 1.17.10.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| H5Ph5p | Affected
| Fixed in
|
AI-suggested
Upgrade H5P to version 1.17.10 or later, where this vulnerability has been fixed. No other mitigation actions are specified or required beyond applying the official patch.
Description
CVE-2026-112867 is a stored cross-site scripting (XSS) vulnerability in H5P versions prior to 1.17.10. It allows improper neutralization of input during web page generation, potentially leading to script injection. The issue affects H5P versions from 0 up to 1.17.9 and has been fixed in version 1.17.10.