CVE-2026-112905: givanz Vvveb · Improper Authorization
Affects givanz VvvebSource CVE Database V5
Not known to be exploited · CVSS 9.0 Critical : upgrade to 1.0.8.7 as a priority.
Data as of 30 Oct 2026, 15:02 UTC
Thin evidence
One scorer or none| CNA (GitHub_M) | CVSS 3.1 | 9.0 |
|---|
- Patch
- Available – fixed in 1.0.8.7
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:LExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade givanz Vvveb to 1.0.8.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| givanzVvveb | Affected
| Fixed in
|
AI-suggested
Upgrade Vvveb CMS to version 1.0.8.7 or later, where this improper authorization vulnerability has been fixed. No other mitigation is required as the issue is resolved in the official patch.
Description
Vvveb CMS versions prior to 1.0.8.7 contain an improper authorization vulnerability (CWE-285) in the admin/auth-token endpoint. This allows an authenticated administrator to read and overwrite API tokens belonging to other administrators. The issue has been fixed in version 1.0.8.7.