Skip to main content
VulnerabilityPublished

CVE-2026-11326: OpenAI Atlas · Improper Access Control

Affects OpenAI AtlasSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.0 Medium : upgrade to 1.2025.288.15 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 4.0 base score
6.0Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.2025.288.15
CVSS:4.0/AV:N/AC:H/AT:N/PR:N/UI:P/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N/AU:N/V:D/RE:L/U:Green

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade OpenAI Atlas to 1.2025.288.15.

Affected software

ProductAffectedFixed in
OpenAIOpenAI AtlasAffected
  • <1.2025.288.15
Fixed in
  • 1.2025.288.15

AI-suggested

Users should upgrade OpenAI Atlas to version 1.2025.288.15 or later, where the access to privileged browser APIs is restricted to *.chatgpt.com domains. Patch status is not explicitly confirmed in the vendor advisory, but the version 1.2025.288.15 is indicated as the fixed version. No additional mitigation steps are specified.

Description

OpenAI Atlas versions before 1.2025.288.15 exposed privileged browser APIs to web content on *.openai.com domains. A cross-site scripting vulnerability on forum.openai.com could exploit this exposure to access browser history and control tabs. Version 1.2025.288.15 restricts these APIs to *.chatgpt.com, mitigating the issue. Users should upgrade to this version or later to address the vulnerability.

References

Community reviews

Loading reviews…