CVE-2026-113372: Sonatype Nexus Repository 3 · Insufficiently Protected Credentials
Affects Sonatype Nexus Repository 3Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 3.98.0 soon.
Data as of 4 Nov 2026, 21:42 UTC
Thin evidence
One scorer or none| CNA (Sonatype) | CVSS 4.0 | 7.1 |
|---|
- Patch
- Available – fixed in 3.98.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade Sonatype Nexus Repository 3 to 3.98.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SonatypeNexus Repository 3 | Affected
| Fixed in
|
CPE configurations (18)
cpe:2.3:a:sonatype:nexus_repository_manager:3.93.0:*:*:*:*:*:*:*cpe:2.3:a:sonatype:nexus_repository_manager:3.93.1:*:*:*:*:*:*:*cpe:2.3:a:sonatype:nexus_repository_manager:3.93.2:*:*:*:*:*:*:*cpe:2.3:a:sonatype:nexus_repository_manager:3.94.0:*:*:*:*:*:*:*cpe:2.3:a:sonatype:nexus_repository_manager:3.94.1:*:*:*:*:*:*:*cpe:2.3:a:sonatype:nexus_repository_manager:3.94.2:*:*:*:*:*:*:*
AI-suggested
Upgrade Sonatype Nexus Repository 3 to version 3.98.0 or later, where this vulnerability is fixed. No other mitigation or workaround is indicated.
Description
Sonatype Nexus Repository 3 versions 3.93.0 through 3.97.x have a vulnerability where an account with only read privileges on a YUM proxy or group repository can obtain the private signing key. This key allows signing of repository metadata, which should require higher privileges. The issue is fixed in version 3.98.0.