CVE-2026-114183: AnyWhere Elementor (WordPress plugin) · Insertion of Sensitive Information Into Sent Data
Affects AnyWhere Elementor (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.3.1 when convenient.
Data as of 3 Nov 2026, 17:13 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 1.3.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade AnyWhere Elementor (WordPress plugin) to 1.3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AnyWhere Elementoranywhere-elementor | Affected
| Fixed in
|
AI-suggested
Upgrade WPVibes AnyWhere Elementor to version 1.3.1 or later, where this vulnerability has been fixed. No other mitigation is indicated or required.
Description
CVE-2026-114183 is a vulnerability in WPVibes AnyWhere Elementor plugin versions prior to 1.3.1 that allows insertion of sensitive information into sent data, potentially exposing embedded sensitive data. The flaw affects versions from initial releases up to 1.3.0 and has a medium severity rating with a CVSS score of 6.5. A fix is available in version 1.3.1.