CVE-2026-114508: laravel framework · Reflection Injection
Affects laravel frameworkSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 13.27.0 or 12.68.0 when convenient.
Data as of 29 Oct 2026, 19:15 UTC
Thin evidence
One scorer or none| CNA (GitHub_M) | CVSS 3.1 | 6.5 |
|---|
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 13.27.0, 12.68.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 21 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade framework and laravel/framework to 13.27.0 or 12.68.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| laravelframework | Affected
| Fixed in
|
| laravelframework | Affected
| Fixed in
|
GitHublaravel/frameworkpkg:github/laravel/frameworkOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade affected Laravel framework versions to 12.68.0 or later, or 13.27.0 or later, where this vulnerability is fixed. No other mitigations are indicated by the vendor advisory.
Description
A vulnerability in the Laravel framework versions 12.45.0 through 12.67.9 and 13.0.0 through 13.26.9 allows a user with read-only access to trigger destructive database operations on related tables via crafted relationship inclusion on a read-only endpoint. This can lead to irreversible data loss, denial of service, and loss of data integrity. The issue is fixed in versions 12.68.0 and 13.27.0.
References
- github.com/laravel/framework/security/advisories/GHSA-5wcm-3v2w-8362 (opens in a new tab)
- github.com/laravel/framework/pull/61322 (opens in a new tab)
- github.com/laravel/framework/pull/61323 (opens in a new tab)
- github.com/laravel/framework/commit/50a7970efe9f9990b6ec4f1e949de2abaaf4263e (opens in a new tab)
- github.com/laravel/framework/commit/b89f2944995d555bfda76dced1ef6c6b04ef17d8 (opens in a new tab)
- github.com/laravel/framework/releases/tag/v12.68.0 (opens in a new tab)
- github.com/laravel/framework/releases/tag/v13.27.0 (opens in a new tab)