Skip to main content
VulnerabilityPublished

CVE-2026-11469: jishenghua jshERP · Server-Side Request Forgery

Affects jishenghua jshERPSource CVE Database V5

0
Compare

Public exploit available · CVSS 5.1 Medium : upgrade to 3.7 as a priority.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 4.0 base score
5.1Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.7
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade jishenghua/jshERP to 3.7.

Affected software

ProductAffectedFixed in
jishenghuajshERPAffected
  • 3.0 – 3.6
7 affected builds
Fixed in–
GitHubjishenghua/jshERPpkg:github/jishenghua/jshERPOther threatsAffected
  • <3.7
Fixed in
  • 3.7

CPE configurations (1)

  • cpe:2.3:a:jishenghua:jsherp:*:*:*:*:*:*:*:*

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, restrict access to the affected functionality to trusted users with high privileges and consider network-level controls to limit outbound requests from the server.

Description

A server-side request forgery (SSRF) vulnerability exists in jishenghua jshERP up to version 3.6 in the insertPlatformConfig function. This flaw allows remote attackers to manipulate the platformValue argument to induce the server to make unintended requests. The vulnerability has a medium severity score of 5.1 and an exploit has been published. The vendor has been informed but has not yet responded or issued a fix.

References

Community reviews

Loading reviews…